aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/special_examples/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2013-08-12 13:37:47 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2013-08-12 13:37:47 +0200
commit956251b738a4d955fb4322c2bc5dc5170d9b8367 (patch)
tree73aa3d0627603a64d6f71b52c4cb4912e54e7d20 /doc/special_examples/CMakeLists.txt
parent6f5f488a80307adc6299839c4d35fb1a82b5fe37 (diff)
bug #638: fix typos in sparse tutorial
Diffstat (limited to 'doc/special_examples/CMakeLists.txt')
-rw-r--r--doc/special_examples/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/special_examples/CMakeLists.txt b/doc/special_examples/CMakeLists.txt
index 138a2f6ef..0c9b3c3ba 100644
--- a/doc/special_examples/CMakeLists.txt
+++ b/doc/special_examples/CMakeLists.txt
@@ -10,12 +10,12 @@ endif(NOT EIGEN_TEST_NOQT)
if(QT4_FOUND)
add_executable(Tutorial_sparse_example Tutorial_sparse_example.cpp Tutorial_sparse_example_details.cpp)
target_link_libraries(Tutorial_sparse_example ${EIGEN_STANDARD_LIBRARIES_TO_LINK_TO} ${QT_QTCORE_LIBRARY} ${QT_QTGUI_LIBRARY})
-
+
add_custom_command(
TARGET Tutorial_sparse_example
POST_BUILD
- COMMAND Tutorial_sparse_example
- ARGS ${CMAKE_CURRENT_BINARY_DIR}/../html/Tutorial_sparse_example.jpeg
+ COMMAND Tutorial_sparse_example ARGS ${CMAKE_CURRENT_BINARY_DIR}/../html/Tutorial_sparse_example.jpeg
)
+
add_dependencies(all_examples Tutorial_sparse_example)
endif(QT4_FOUND)