aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/snippets/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2010-06-28 00:05:11 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2010-06-28 00:05:11 +0200
commitde1220aa62b8ec06dc608e86e023ce2b25658642 (patch)
tree6ef440698ac6f546a91fabe80f4ba7a13dde079a /doc/snippets/CMakeLists.txt
parentca29620e25be0d4a5f6dccd9a4c5c4c649cee35c (diff)
add a Transposition section in page 2
Diffstat (limited to 'doc/snippets/CMakeLists.txt')
-rw-r--r--doc/snippets/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/doc/snippets/CMakeLists.txt b/doc/snippets/CMakeLists.txt
index fbddf2226..92a22ea61 100644
--- a/doc/snippets/CMakeLists.txt
+++ b/doc/snippets/CMakeLists.txt
@@ -26,3 +26,5 @@ foreach(snippet_src ${snippets_SRCS})
set_source_files_properties(${CMAKE_CURRENT_BINARY_DIR}/${compile_snippet_src}
PROPERTIES OBJECT_DEPENDS ${snippet_src})
endforeach(snippet_src)
+
+ei_add_target_property(compile_tut_arithmetic_transpose_aliasing COMPILE_FLAGS -DEIGEN_NO_DEBUG) \ No newline at end of file