aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-08-28 23:25:27 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-08-28 23:25:27 +0000
commit409e82be06bd6e0e3772f57cc3cc19c35743d09c (patch)
tree921ce78ed8534d33c1e1a74b725839c83615bc05 /doc/CMakeLists.txt
parent7ea821d18e6b1294acf170b805c3c132c47f2f77 (diff)
doc and use sed to clean the class hierarchy instead of
preprocessor directives.
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index e2a31978c..c8693af84 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -38,6 +38,7 @@ ADD_CUSTOM_TARGET(
${CMAKE_CURRENT_BINARY_DIR}/html/
COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/buildexamplelist.sh ${CMAKE_SOURCE_DIR} > ${CMAKE_CURRENT_BINARY_DIR}/ExampleList.dox
COMMAND doxygen
+ COMMAND ${CMAKE_CURRENT_SOURCE_DIR}/cleanhierarchy.sh ${CMAKE_CURRENT_BINARY_DIR}/html/hierarchy.html
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
)