aboutsummaryrefslogtreecommitdiffhomepage
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
committerGravatar Jitse Niesen <jitse@maths.leeds.ac.uk>2009-12-07 19:10:11 +0000
commit39ceba409b4b0295f0c70872cf2592503b54eba2 (patch)
tree3babbe06c6534b9bafb6cebda86ae972e4848ab0 /doc/CMakeLists.txt
parent36969cc2a5c2d0d3a52510b68c203b920eb4d3de (diff)
Various improvements to the docs for unsupported.
* Enable compilation of examples for unsupported. * Fix use of std::vector in BVH example. * Add an example for the matrix exponential. * Bug fixes in unsupported/doc/{examples,snippets}/CMakeLists.txt .
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index 1d20a6075..af756a516 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -63,7 +63,7 @@ add_custom_target(
)
add_dependencies(doc-eigen-prerequisites all_snippets all_examples)
-# add_dependencies(doc-unsupported-prerequisites unsupported_snippets unsupported_examples)
+add_dependencies(doc-unsupported-prerequisites unsupported_snippets unsupported_examples)
add_custom_target(doc ALL
COMMAND doxygen Doxyfile-unsupported
COMMAND doxygen