aboutsummaryrefslogtreecommitdiffhomepage
path: root/demos/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-09-27 17:48:53 -0400
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-09-27 17:48:53 -0400
commit92480ffd265475a25070b8ea9dfbc8536d038378 (patch)
tree2beb82f3c944172e3c713b4ccdeb70cbea84f23d /demos/opengl/CMakeLists.txt
parent6b23cb210144683351f94d43c99106b71ce8393d (diff)
* Introduce make targets btest (build tests), blas (build blas lib), demos (build demos).
* remove EIGEN_BUILD_TESTS and siblings * add summary at the end of cmake run, hopefully not too verbose * fix build of quaternion demo * kill remnants of old binary library option
Diffstat (limited to 'demos/opengl/CMakeLists.txt')
-rw-r--r--demos/opengl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/opengl/CMakeLists.txt b/demos/opengl/CMakeLists.txt
index 968ed6cb4..b98a30c01 100644
--- a/demos/opengl/CMakeLists.txt
+++ b/demos/opengl/CMakeLists.txt
@@ -1,4 +1,3 @@
-
find_package(Qt4 REQUIRED)
find_package(OpenGL REQUIRED)
@@ -14,6 +13,7 @@ set(quaternion_demo_SRCS gpuhelper.cpp icosphere.cpp camera.cpp trackball.cpp q
qt4_automoc(${quaternion_demo_SRCS})
add_executable(quaternion_demo ${quaternion_demo_SRCS})
+add_dependencies(demos quaternion_demo)
target_link_libraries(quaternion_demo
${QT_QTCORE_LIBRARY} ${QT_QTGUI_LIBRARY}