aboutsummaryrefslogtreecommitdiffhomepage
path: root/demos/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-09-09 18:50:45 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-09-09 18:50:45 +0000
commit146c9e449443453f3932b60cd1bab47f688403e7 (patch)
treef7f18d29a7a7755515db377b5de9658899de66bb /demos/opengl/CMakeLists.txt
parentd3a70b7facea2919b5ee0451d3c639dedb00ea30 (diff)
various stuff in opengl demos such as a better model,
stable trackball for the fly navigation mode, and started to put some GUI elements...
Diffstat (limited to 'demos/opengl/CMakeLists.txt')
-rw-r--r--demos/opengl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/demos/opengl/CMakeLists.txt b/demos/opengl/CMakeLists.txt
index 06b49459c..968ed6cb4 100644
--- a/demos/opengl/CMakeLists.txt
+++ b/demos/opengl/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
include_directories( ${QT_INCLUDE_DIR} )
-set(quaternion_demo_SRCS gpuhelper.cpp camera.cpp trackball.cpp quaternion_demo.cpp)
+set(quaternion_demo_SRCS gpuhelper.cpp icosphere.cpp camera.cpp trackball.cpp quaternion_demo.cpp)
qt4_automoc(${quaternion_demo_SRCS})