aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2010-10-14 13:46:01 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2010-10-14 13:46:01 +0200
commite85a3857f03eb16b2ff74f34b99dbbb0c69ecc7b (patch)
tree71c1f4b5da48ede3a98e1d21c824396fb8edb5ad /blas/CMakeLists.txt
parent0cae73d1eb55cce447547c400e82eb38cb6d0b0c (diff)
import BLAS test suite
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index a752d2ea2..2855009dd 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -1,4 +1,4 @@
-project(EigenBlas)
+project(EigenBlas CXX Fortran)
add_custom_target(blas)
@@ -19,3 +19,4 @@ install(TARGETS eigen_blas
LIBRARY DESTINATION lib
ARCHIVE DESTINATION lib)
+add_subdirectory(testing)