aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chen-Pang He <jdh8@ms63.hinet.net>2012-09-08 17:29:44 +0800
committerGravatar Chen-Pang He <jdh8@ms63.hinet.net>2012-09-08 17:29:44 +0800
commite4e7585a24a4ef08742b4c198ab6e37e93eececf (patch)
tree66cdac8952a48b9d6a25e8222b41e0a5b309ba46 /blas/CMakeLists.txt
parentb5f9bec8ac2771abbd74e7abd03734d578a88e80 (diff)
Implement rank-2 update for packed matrices.
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index 453d5874c..e46fde4d4 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -18,10 +18,10 @@ if(EIGEN_Fortran_COMPILER_WORKS)
set(EigenBlas_SRCS ${EigenBlas_SRCS}
complexdots.f
srotm.f srotmg.f drotm.f drotmg.f
- lsame.f chpr2.f dspmv.f dtpsv.f ssbmv.f sspr.f stpmv.f
- zhpr2.f chbmv.f chpr.f ctpmv.f dspr2.f sspmv.f stpsv.f
- zhbmv.f zhpr.f ztpmv.f chpmv.f ctpsv.f dsbmv.f dspr.f dtpmv.f sspr2.f
- zhpmv.f ztpsv.f
+ lsame.f dspmv.f dtpsv.f ssbmv.f sspr.f stpmv.f
+ chbmv.f chpr.f ctpmv.f sspmv.f stpsv.f
+ zhbmv.f zhpr.f ztpmv.f chpmv.f ctpsv.f dsbmv.f dspr.f dtpmv.f
+ zhpmv.f ztpsv.f
dtbmv.f stbmv.f ctbmv.f ztbmv.f
)
else()