aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2010-03-01 19:06:07 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2010-03-01 19:06:07 +0100
commita7b9250ad04fe02f9c51085164478bc1687577f3 (patch)
tree57a7ce0ad6e2c1e09f12deed1df0efc9960663a3 /blas/CMakeLists.txt
parenta1ac56a7c783843ef312afff186a95024a9cc3c0 (diff)
blas interface: fix compilation, fix GEMM, SYMM, TRMM, and TRSM,
i,e., they all pass the blas test suite. More to come
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index a6c330a5c..ee67fe519 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -4,7 +4,8 @@ add_custom_target(blas)
set(EigenBlas_SRCS single.cpp double.cpp complex_single.cpp complex_double.cpp)
-add_library(eigen_blas SHARED ${EigenBlas_SRCS})
+add_library(eigen_blas ${EigenBlas_SRCS})
+# add_library(eigen_blas SHARED ${EigenBlas_SRCS})
add_dependencies(blas eigen_blas)
install(TARGETS eigen_blas