aboutsummaryrefslogtreecommitdiffhomepage
path: root/blas/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Chen-Pang He <jdh8@ms63.hinet.net>2012-09-09 23:34:45 +0800
committerGravatar Chen-Pang He <jdh8@ms63.hinet.net>2012-09-09 23:34:45 +0800
commit3642ca4d465f347188e155aab4464b6e814855cb (patch)
tree1a993517c4d9b6ffb869bc1bbad707eb35b92a9e /blas/CMakeLists.txt
parent2828c995c55891b0769b6a4cf3a9e99fe53b01d3 (diff)
Implement packed triangular matrix-vector product.
Diffstat (limited to 'blas/CMakeLists.txt')
-rw-r--r--blas/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/blas/CMakeLists.txt b/blas/CMakeLists.txt
index 7ee6f0591..171b75aa1 100644
--- a/blas/CMakeLists.txt
+++ b/blas/CMakeLists.txt
@@ -18,9 +18,9 @@ if(EIGEN_Fortran_COMPILER_WORKS)
set(EigenBlas_SRCS ${EigenBlas_SRCS}
complexdots.f
srotm.f srotmg.f drotm.f drotmg.f
- lsame.f dspmv.f dtpsv.f ssbmv.f stpmv.f
- chbmv.f chpr.f ctpmv.f sspmv.f stpsv.f
- zhbmv.f zhpr.f ztpmv.f chpmv.f ctpsv.f dsbmv.f dtpmv.f
+ lsame.f dspmv.f dtpsv.f ssbmv.f
+ chbmv.f chpr.f sspmv.f stpsv.f
+ zhbmv.f zhpr.f chpmv.f ctpsv.f dsbmv.f
zhpmv.f ztpsv.f
dtbmv.f stbmv.f ctbmv.f ztbmv.f
)