aboutsummaryrefslogtreecommitdiffhomepage
path: root/bench/btl/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2014-10-17 09:49:03 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2014-10-17 09:49:03 -0700
commit7acd38d19e2f9559825c78b4be8644f3b10496fb (patch)
tree45eb1b821cc28b5304b00f2a022da9f47caf8a6d /bench/btl/CMakeLists.txt
parent65af852b54afca3c76c978c1bfd27d8a1451cab6 (diff)
Created some benchmarks for the tensor code
Diffstat (limited to 'bench/btl/CMakeLists.txt')
-rw-r--r--bench/btl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/bench/btl/CMakeLists.txt b/bench/btl/CMakeLists.txt
index b299d9899..9444b450c 100644
--- a/bench/btl/CMakeLists.txt
+++ b/bench/btl/CMakeLists.txt
@@ -97,6 +97,7 @@ ENABLE_TESTING()
add_subdirectory(libs/eigen3)
add_subdirectory(libs/eigen2)
+add_subdirectory(libs/tensors)
add_subdirectory(libs/BLAS)
add_subdirectory(libs/ublas)
add_subdirectory(libs/gmm)