aboutsummaryrefslogtreecommitdiffhomepage
path: root/Eigen/src/Geometry/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2008-06-02 22:58:36 +0000
committerGravatar Gael Guennebaud <g.gael@free.fr>2008-06-02 22:58:36 +0000
commit366971bea41c6af940b87d79122727bfc793cdac (patch)
tree1bfca4aa5d43094ac2f37b89b733e5bd0f77ffde /Eigen/src/Geometry/CMakeLists.txt
parent75de41a00b9d9bc1cc18c6dd0a0e87b661126e1d (diff)
* start of the Geometry module with a cross product and quaternion expressions
(haven't tried them yet) * applied the meta selector rule to MatrixBase::swap()
Diffstat (limited to 'Eigen/src/Geometry/CMakeLists.txt')
-rw-r--r--Eigen/src/Geometry/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Eigen/src/Geometry/CMakeLists.txt b/Eigen/src/Geometry/CMakeLists.txt
new file mode 100644
index 000000000..0dc0e927c
--- /dev/null
+++ b/Eigen/src/Geometry/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_Geometry_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_Geometry_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/Geometry
+ )