aboutsummaryrefslogtreecommitdiffhomepage
path: root/Eigen/src/Core/util/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2008-04-10 09:41:13 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2008-04-10 09:41:13 +0000
commitca448d2537cac67d77aac6db62de846bfcbc3022 (patch)
tree385fe31b9e12ceb6e55f9912b71691728aae2e65 /Eigen/src/Core/util/CMakeLists.txt
parent9d8876ce82c51f7898ddf73984fcfbb413ef851f (diff)
split those files in util/
some more renaming
Diffstat (limited to 'Eigen/src/Core/util/CMakeLists.txt')
-rw-r--r--Eigen/src/Core/util/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Eigen/src/Core/util/CMakeLists.txt b/Eigen/src/Core/util/CMakeLists.txt
index 9ab9fc8b0..eb7b2b6eb 100644
--- a/Eigen/src/Core/util/CMakeLists.txt
+++ b/Eigen/src/Core/util/CMakeLists.txt
@@ -1,6 +1,6 @@
FILE(GLOB Eigen_Core_util_SRCS "*.h")
INSTALL(FILES
- ${Eigen_Core_SRCS}
+ ${Eigen_Core_util_SRCS}
DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/Core/util
)