aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hauke Heibel <hauke.heibel@gmail.com>2009-10-09 14:09:25 +0200
committerGravatar Hauke Heibel <hauke.heibel@gmail.com>2009-10-09 14:09:25 +0200
commite5bf72679c993e302df95aa2947402482aaded71 (patch)
treef4c3c7cb72191b38f4eb5b770e3c894b46bfc918 /CMakeLists.txt
parent81a70cef5c646ba64d53948ad08e387d618d1656 (diff)
Fixed nmake parameter.
Disabled debug_* targets for MSVC_IDE (they already exist). Removed the make usage message for MSVC_IDE.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36b2be99f..0c068e6f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -142,6 +142,7 @@ if(EIGEN_BUILD_BTL)
endif(EIGEN_BUILD_BTL)
ei_testing_print_summary()
+if(NOT MSVC_IDE)
message("")
message("Configured Eigen ${EIGEN_VERSION_NUMBER}")
message("You can now do the following:")
@@ -158,3 +159,4 @@ message("make debug_qr | Build a test with full debug info. To run it: test/debu
message("make blas | Build BLAS library (not the same thing as Eigen)")
message("make doc | Generate the API documentation, requires Doxygen & LaTeX")
message("--------------+----------------------------------------------------------------")
+endif(NOT MSVC_IDE)