aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Mark Borgerding <mark@borgerding.net>2009-12-01 17:39:29 -0500
committerGravatar Mark Borgerding <mark@borgerding.net>2009-12-01 17:39:29 -0500
commitd1e06721a25b5ac9267aa665102ff4a91128e266 (patch)
tree56ec240717807c7724240003c11f9d91486ecb15 /CMakeLists.txt
parent0e8cd8de4d273e105fb7e50215aaef1af1a289e0 (diff)
instruction to remove CMakeCache.txt for out-of-source build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10c72ab38..d1d9b12de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(Eigen)
cmake_minimum_required(VERSION 2.6.2)
if(${CMAKE_SOURCE_DIR} STREQUAL ${CMAKE_BINARY_DIR})
- message(FATAL_ERROR "In-source builds not allowed. Please make a new directory (called a build directory) and run CMake from there.")
+ message(FATAL_ERROR "In-source builds not allowed. Please make a new directory (called a build directory) and run CMake from there. (you may need to remove CMakeCache.txt ")
endif()
# automatically parse the version number