aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-07-30 15:22:50 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-07-30 15:22:50 +0200
commitcd0ff253ec906f0b4604ec084df3d7e7cc6811d1 (patch)
treed40ee8254bb30ada7389d50a88739822eca502b1 /CMakeLists.txt
parent929e77192cb8c0839238ff95e7eb1b310c627176 (diff)
Make permutation compatible with sparse matrices
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 470095680..cc3988196 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -143,7 +143,7 @@ if(NOT MSVC)
ei_add_cxx_compiler_flag("-Wpointer-arith")
ei_add_cxx_compiler_flag("-Wwrite-strings")
ei_add_cxx_compiler_flag("-Wformat-security")
- ei_add_cxx_compiler_flag("-Wshorten-64-to-32")
+# ei_add_cxx_compiler_flag("-Wshorten-64-to-32")
ei_add_cxx_compiler_flag("-Wenum-conversion")
ei_add_cxx_compiler_flag("-Wc++11-extensions")