aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2019-01-23 23:43:13 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2019-01-23 23:43:13 +0100
commitc64d5d3827f8d1ab0f33198721862115efe871da (patch)
tree97899a3566b8ec9ffa4fca2f6351d063ce4ae17a /CMakeLists.txt
parente16913a45f92db9d4080c06515537ee287fdb153 (diff)
Bypass inline asm for non compatible compilers.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48c0a6367..76e083314 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -567,7 +567,6 @@ if (NOT CMAKE_VERSION VERSION_LESS 3.0)
# Imported target support
add_library (eigen INTERFACE)
add_library (Eigen3::Eigen ALIAS eigen)
-
target_compile_definitions (eigen INTERFACE ${EIGEN_DEFINITIONS})
target_include_directories (eigen INTERFACE
$<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}>