aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-01-04 16:19:12 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-01-04 16:19:12 +0000
commitbe64619ab69b26dc58371cd057cc68b9238faa12 (patch)
tree1a2931a5d3336147118cf4e59ee22f3716105525 /CMakeLists.txt
parent269bf677969b479507d96107ea05cf792cc4c7e3 (diff)
* require CMake 2.6.2 everywhere, Alexander Neundorf says it'd make it
easier to have a uniform requirement in kdesupport for when he makes fixes. * add eigen versioning macros
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 215f65aa7..2cec2d276 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
project(Eigen)
-set(EIGEN_VERSION_NUMBER "2.0-beta3")
+set(EIGEN_VERSION_NUMBER "2.0-beta4")
#if the svnversion program is absent, this will leave the SVN_REVISION string empty,
#but won't stop CMake.
@@ -12,7 +12,7 @@ else(EIGEN_SVN_REVISION)
set(EIGEN_VERSION "${EIGEN_VERSION_NUMBER}")
endif(EIGEN_SVN_REVISION)
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.6.2)
set(CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/cmake)