aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Thomas Capricelli <orzel@freehackers.org>2009-11-11 15:28:39 +0100
committerGravatar Thomas Capricelli <orzel@freehackers.org>2009-11-11 15:28:39 +0100
commitb53c2fcc996d9944aba152dfa5917bbd8b9615eb (patch)
treeb4910255bb7a1498f3b845b9fb5d59af921028c8 /CMakeLists.txt
parenta440385b41650a1657d3b7005ba6f040eaea0bd4 (diff)
fix for *.pc install dir (suggested by Ingmar Vanhassel on IRC)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf609be66..9f0cd3de3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,7 +114,7 @@ set(INCLUDE_INSTALL_DIR
if(EIGEN_BUILD_PKGCONFIG)
configure_file(eigen2.pc.in eigen2.pc)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/eigen2.pc
- DESTINATION lib/pkgconfig
+ DESTINATION share/pkgconfig
)
endif(EIGEN_BUILD_PKGCONFIG)