aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-12-20 21:25:13 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-12-20 21:25:13 +0000
commita52c74095ffd4b898a05d1ec93e410eaa639d6a2 (patch)
treec10396f20635eb2abfb14285820e7e9ebe02ffb1 /CMakeLists.txt
parent647a817b2e352ae8f3599ba393d344f83d3b416e (diff)
rename src/ to Eigen/ so that we're able to #include<Eigen/Core.h>
in the examples instead of ugly things like #include"../../src/Core.h"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca9780ce1..97397c0f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,6 @@ endif (CMAKE_COMPILER_IS_GNUCXX)
include_directories( ${CMAKE_SOURCE_DIR} ${CMAKE_BINARY_DIR} )
-add_subdirectory(src)
+add_subdirectory(Eigen)
add_subdirectory(test)
add_subdirectory(doc)