aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Hans Johnson <hans.j.johnson@gmail.com>2019-11-17 14:59:32 -0600
committerGravatar Hans Johnson <hans.j.johnson@gmail.com>2019-11-17 14:59:32 -0600
commit9d5cdc98c3300662c112dd28a1c2a67c0389168d (patch)
treed697f831289db23500ab1155580add9c2a2b2b53 /CMakeLists.txt
parente5778b87b928b54a9f108f15ad0e56fdbbfec2f3 (diff)
COMP: target_compile_definitions requires cmake 2.8.11
Features committed in 2016 have required cmake verison 2.8.11. `sergiu Tue Nov 22 12:25:06 2016 +0100: target_compile_definitions` Set the minimum cmake version to the minimum version that is capable of compiling or installing the code base.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ecd81561..4c178ce56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Eigen3)
-cmake_minimum_required(VERSION 2.8.5)
+cmake_minimum_required(VERSION 2.8.11)
# guard against in-source builds