aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar kmargar <anonymous@invalid.net>2012-05-28 14:55:23 +0300
committerGravatar kmargar <anonymous@invalid.net>2012-05-28 14:55:23 +0300
commit97cdf6ce9e289afb7c6e14bd6f09471cb579e29d (patch)
treea75308bb457146ac3d2906a5b973b54dcfb8fa21 /CMakeLists.txt
parentb202c5ed2f3c4fac09c76e34ea728377a79fa15d (diff)
ARM NEON supports multiply-accumulate instruction vmla, use that in pmadd().
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc77bcb2e..c30a03878 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -164,7 +164,7 @@ if(CMAKE_COMPILER_IS_GNUCXX)
option(EIGEN_TEST_NEON "Enable/Disable Neon in tests/examples" OFF)
if(EIGEN_TEST_NEON)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mfloat-abi=softfp -mfpu=neon -mcpu=cortex-a8")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mfpu=neon -mcpu=cortex-a8")
message(STATUS "Enabling NEON in tests/examples")
endif()