aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-09-05 11:39:42 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-09-05 11:39:42 +0000
commit9477e62b68cd25e48d3e6e4cc5d9fa4cb61cd26f (patch)
treee73211fe46cb6db0f6cee5b417be5ee035849c21 /CMakeLists.txt
parent13a82795f7aa79915b6accd0f097ae8d0fd801d3 (diff)
add a missing operator= for copying a matrix into an expression.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfc5a1382..a45fff6a7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,4 +15,4 @@ endif (CMAKE_COMPILER_IS_GNUCXX)
include_directories( ${CMAKE_SOURCE_DIR} ${CMAKE_BINARY_DIR} )
add_subdirectory(src)
-add_subdirectory(test) \ No newline at end of file
+add_subdirectory(test)