aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2011-01-26 16:34:45 +0100
committerGravatar Gael Guennebaud <g.gael@free.fr>2011-01-26 16:34:45 +0100
commit7ef9d82b39b338c814f4c120ef3dea58a244a391 (patch)
treed8e7d67e396eee24435a024a8a437e300f954dee /CMakeLists.txt
parent15ef62ca43c2e08c1e2fefb751b994441e019376 (diff)
add a minimalistict lapack wrapper
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64655853d..2361e26cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -293,11 +293,13 @@ add_subdirectory(unsupported)
add_subdirectory(demos EXCLUDE_FROM_ALL)
if(NOT MSVC)
-if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
- add_subdirectory(blas)
-else()
- add_subdirectory(blas EXCLUDE_FROM_ALL)
-endif()
+ if(EIGEN_LEAVE_TEST_IN_ALL_TARGET)
+ add_subdirectory(blas)
+ add_subdirectory(lapack)
+ else()
+ add_subdirectory(blas EXCLUDE_FROM_ALL)
+ add_subdirectory(lapack EXCLUDE_FROM_ALL)
+ endif()
endif(NOT MSVC)
# must be after test and unsupported, for configuring buildtests.in