aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Ingmar Vanhassel <ingmar@exherbo.org>2009-05-27 17:36:46 +0200
committerGravatar Ingmar Vanhassel <ingmar@exherbo.org>2009-05-27 17:36:46 +0200
commit7a7a3f35700e591c43df39b8a3f5cf9ab0c2fa3d (patch)
tree3f0f92d4ced2fe4c4eb05c57a5e456ce236e7438 /CMakeLists.txt
parentdb5647abaeda7adfdb7c51cfb324d5cd14021130 (diff)
Fix out of source build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc26e71d1..15c21f591 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ set(INCLUDE_INSTALL_DIR
if(EIGEN_BUILD_PKGCONFIG)
configure_file(eigen2.pc.in eigen2.pc)
- install(FILES eigen2.pc
+ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/eigen2.pc
DESTINATION lib/pkgconfig
)
endif(EIGEN_BUILD_PKGCONFIG)