aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2014-09-29 10:33:16 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2014-09-29 10:33:16 +0200
commit76c3cf694987382c7d92c3fb7cdf65215bfdeb5e (patch)
tree8d2a8850ec79525c9fbc4f7b1154821eb125d875 /CMakeLists.txt
parentbc34ee3365eadd742eefe59561ad11c51adecd41 (diff)
Re-enable -Wshorten-64-to-32 compilation flag.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b3753edb0..ea42cc8db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -143,7 +143,7 @@ if(NOT MSVC)
ei_add_cxx_compiler_flag("-Wpointer-arith")
ei_add_cxx_compiler_flag("-Wwrite-strings")
ei_add_cxx_compiler_flag("-Wformat-security")
-# ei_add_cxx_compiler_flag("-Wshorten-64-to-32")
+ ei_add_cxx_compiler_flag("-Wshorten-64-to-32")
ei_add_cxx_compiler_flag("-Wenum-conversion")
ei_add_cxx_compiler_flag("-Wc++11-extensions")