aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-03-03 13:16:21 -0500
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-03-03 13:16:21 -0500
commit6c89fd4df0137823cb1ce5cf9ac94d909a54dd6c (patch)
treeea36a82e4b3ee0f1380376927f9ad13a7a22bd98 /CMakeLists.txt
parent7dd81aad74462ba5d3e51e2efdd27e7469b16b90 (diff)
minor cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7162e4457..4016de370 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,13 +98,13 @@ if(CMAKE_COMPILER_IS_GNUCXX)
message("Enabling SSE4.2 in tests/examples")
endif()
- option(EIGEN_TEST_ALTIVEC "Enable/Disable altivec in tests/examples" OFF)
+ option(EIGEN_TEST_ALTIVEC "Enable/Disable AltiVec in tests/examples" OFF)
if(EIGEN_TEST_ALTIVEC)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -maltivec -mabi=altivec")
message("Enabling AltiVec in tests/examples")
endif()
- option(EIGEN_TEST_NEON "Enable/Disable altivec in tests/examples" OFF)
+ option(EIGEN_TEST_NEON "Enable/Disable Neon in tests/examples" OFF)
if(EIGEN_TEST_NEON)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -mfloat-abi=softfp -mfpu=neon -mcpu=cortex-a8")
message("Enabling NEON in tests/examples")