aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-05-30 18:08:35 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-05-30 18:08:35 +0000
commit658eccd43b43caad7b03c593d9645e797f063799 (patch)
tree7dea35b17e28bd3386ee672832da57fd59d46a7e /CMakeLists.txt
parent7947ae0e502d4a71b5db19e582399a17d5647273 (diff)
Convert 5 m4 checks to cmake modules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09558963f..c3db80e33 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,7 @@
project(eigen2)
+set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+
OPTION(BUILD_TESTS "Build tests" OFF)
OPTION(BUILD_EXAMPLES "Build examples" OFF)