aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-09-07 08:18:21 +0000
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2007-09-07 08:18:21 +0000
commit61158b1922e2aeeb132fbf6ceea551f61c400cde (patch)
treef1aef2afd4517a78bf597d4886e4df6508423091 /CMakeLists.txt
parentc030e570fd266cfa5d7a8439de4845c82369667d (diff)
add operator *= between matrices, with automatic aliasing.
add tutorial in doc/ subdirectory.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a45fff6a7..4bfe11c6d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,3 +16,4 @@ include_directories( ${CMAKE_SOURCE_DIR} ${CMAKE_BINARY_DIR} )
add_subdirectory(src)
add_subdirectory(test)
+add_subdirectory(doc)