aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar David Tellenbach <david.tellenbach@me.com>2020-11-27 13:21:49 +0100
committerGravatar David Tellenbach <david.tellenbach@me.com>2020-11-27 13:21:49 +0100
commit550e8f8f57f46130e0b7787ee8557d898ff7d8ef (patch)
tree01364f0f2348059186230f383d77162c390d4cf0 /CMakeLists.txt
parent9842366bba5eddaf847a265a1710b694211e6258 (diff)
Include CMakeDependentOption to be able to use cmake_dependent_option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86bf5f64c..3226338ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,7 @@ endif()
include(CheckCXXCompilerFlag)
include(GNUInstallDirs)
+include(CMakeDependentOption)
set(CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/cmake)