aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Gael Guennebaud <g.gael@free.fr>2012-06-07 18:31:09 +0200
committerGravatar Gael Guennebaud <g.gael@free.fr>2012-06-07 18:31:09 +0200
commit512e0b151bcfc4ffa002c2ea2ce185eaa552e3e3 (patch)
treee138c9c9ebc94d0fb5de84142d88a58d888229d6 /CMakeLists.txt
parent83c932ed15b90fb6c0dcc8ea4a106980a6754e53 (diff)
clean the support for testing existing sparse problems
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c30a03878..3ba310a27 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -338,12 +338,9 @@ if(EIGEN_BUILD_BTL)
add_subdirectory(bench/btl EXCLUDE_FROM_ALL)
endif(EIGEN_BUILD_BTL)
-if(TEST_REAL_CASES)
- if(NOT WIN32)
- add_subdirectory(bench/spbench EXCLUDE_FROM_ALL)
- set(ENV(EIGEN_MATRIX_DIR) ${TEST_REAL_CASES})
- endif(NOT WIN32)
-endif(TEST_REAL_CASES)
+if(NOT WIN32)
+ add_subdirectory(bench/spbench EXCLUDE_FROM_ALL)
+endif(NOT WIN32)
ei_testing_print_summary()