aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-10-12 14:37:56 -0700
committerGravatar Benoit Steiner <benoit.steiner.goog@gmail.com>2016-10-12 14:37:56 -0700
commit38b6048e1443d36d74760176ebe048bd8cd59446 (patch)
tree2d8aaa422659670b8add3818d1dfcbc9e251cc10 /CMakeLists.txt
parent78d2926508857f0885779b0997462de5ec378142 (diff)
Deleted redundant implementation of predux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ca54af5f..20208bd23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,6 +133,7 @@ if(NOT MSVC)
if(COMPILER_SUPPORT_WERROR)
set(CMAKE_REQUIRED_FLAGS "-Werror")
endif()
+ ei_add_cxx_compiler_flag("-static")
ei_add_cxx_compiler_flag("-pedantic")
ei_add_cxx_compiler_flag("-Wall")
ei_add_cxx_compiler_flag("-Wextra")