aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-11-19 12:41:28 -0500
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2009-11-19 12:41:28 -0500
commit2275f98d7bd90c12a4bd324ada21a15ec0ffec69 (patch)
tree6f6cec4269c1e4c03117a923e98c3f575d8006d4 /CMakeLists.txt
parentbbf0eb35a769b3b644ac62d65601f7b3044baacd (diff)
move signature file to root directory, where it belongs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62d292c02..8932fff2a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,6 +122,11 @@ set(INCLUDE_INSTALL_DIR
"The directory where we install the header files"
)
+install(FILES
+ signature_of_eigen3_matrix_library
+ DESTINATION ${INCLUDE_INSTALL_DIR} COMPONENT Devel
+ )
+
if(EIGEN_BUILD_PKGCONFIG)
configure_file(eigen3.pc.in eigen3.pc)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/eigen3.pc