aboutsummaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-01-28 08:46:01 -0500
committerGravatar Benoit Jacob <jacob.benoit.1@gmail.com>2010-01-28 08:46:01 -0500
commit13b078efc956f4adb19029d826b6fd3c383f499b (patch)
tree75c9d47025a9adb8ada8dea68e6041644f8bf555 /CMakeLists.txt
parent33abe75afab26216a299977a3133f05441d997eb (diff)
remove reference to dead option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7d4089c0..210c90725 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,9 +61,7 @@ if(CMAKE_COMPILER_IS_GNUCXX)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wextra")
endif()
- if(NOT EIGEN_TEST_LIB)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -pedantic")
- endif()
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -pedantic")
option(EIGEN_TEST_SSE2 "Enable/Disable SSE2 in tests/examples" OFF)
if(EIGEN_TEST_SSE2)