aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/libmpg123/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libmpg123/Makefile.am')
-rwxr-xr-xsrc/libmpg123/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/libmpg123/Makefile.am b/src/libmpg123/Makefile.am
new file mode 100755
index 0000000..697fa03
--- /dev/null
+++ b/src/libmpg123/Makefile.am
@@ -0,0 +1,24 @@
+CFLAGS = @CFLAGS@ @GTK_CFLAGS@
+
+noinst_LIBRARIES = libmpg123.a
+
+INCLUDES = -DLOCALE=\"$(localedir)\"
+
+
+libmpg123_a_SOURCES = \
+ common.c \
+ dxhead.h \
+ dxhead.c \
+ getbits.c \
+ getbits.h \
+ huffman.h \
+ l2tables.h \
+ layer1.c \
+ layer2.c \
+ layer3.c \
+ mpg123.c \
+ mpg123.h
+
+
+EXTRA_DIST = \
+ README