aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/libapetag/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libapetag/Makefile.am')
-rwxr-xr-xsrc/libapetag/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/libapetag/Makefile.am b/src/libapetag/Makefile.am
new file mode 100755
index 0000000..61b0f9c
--- /dev/null
+++ b/src/libapetag/Makefile.am
@@ -0,0 +1,22 @@
+CFLAGS = @CFLAGS@ @GTK_CFLAGS@
+
+noinst_LIBRARIES = libapetag.a
+
+INCLUDES = -DLOCALE=\"$(localedir)\"
+
+
+libapetag_a_SOURCES = \
+ apetaglib.c \
+ apetaglib.h \
+ is_tag.c \
+ is_tag.h \
+ info_mac.c \
+ info_mac.h \
+ info_mpc.c \
+ info_mpc.h
+
+EXTRA_DIST = \
+ COPYING.LGPL \
+ README.apetag \
+ id3v2_read.c \
+ id3v2_read.h