summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d698f6f..d7e549f 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
CFILES=xcwd.c
CC=gcc
-CFLAGS=-Wall -Werror -std=gnu89 #-DDEBUG -g
+CFLAGS=-Wall -Werror -std=gnu99
LDFLAGS=-lX11
EXE="xcwd"
O=${CFILES:.c=.o}