summaryrefslogtreecommitdiff
path: root/src/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/Makefile.am')
-rw-r--r--src/c/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/c/Makefile.am b/src/c/Makefile.am
new file mode 100644
index 00000000..5e28cd0b
--- /dev/null
+++ b/src/c/Makefile.am
@@ -0,0 +1,8 @@
+lib_LTLIBRARIES = liburweb.la liburweb_http.la liburweb_cgi.la liburweb_fastcgi.la
+
+liburweb_la_SOURCES = memmem.c mhash.c urweb.c request.c queue.c
+liburweb_http_la_SOURCES = http.c
+liburweb_cgi_la_SOURCES = cgi.c
+liburweb_fastcgi_la_SOURCES = fastcgi.c
+
+AM_CPPFLAGS = -I../../include