summaryrefslogtreecommitdiff
path: root/src/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/c/Makefile.am')
-rw-r--r--src/c/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/c/Makefile.am b/src/c/Makefile.am
index 91b48df5..613c2452 100644
--- a/src/c/Makefile.am
+++ b/src/c/Makefile.am
@@ -1,9 +1,9 @@
lib_LTLIBRARIES = liburweb.la liburweb_http.la liburweb_cgi.la liburweb_fastcgi.la
-liburweb_la_SOURCES = memmem.c mhash.c urweb.c request.c queue.c
+liburweb_la_SOURCES = memmem.c openssl.c urweb.c request.c queue.c
liburweb_http_la_SOURCES = http.c
liburweb_cgi_la_SOURCES = cgi.c
liburweb_fastcgi_la_SOURCES = fastcgi.c
-AM_CPPFLAGS = -I../../include
+AM_CPPFLAGS = -I../../include @OPENSSL_INCLUDES@
AM_CFLAGS = -Wimplicit -Wall -Werror