summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9ab31acd..89f90eae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,7 +113,7 @@ TESTDB = /tmp/urweb.db
TESTPID = /tmp/urweb.pid
test:
- bin/urweb -boot -noEmacs -dbms sqlite -db $(TESTDB) -demo /Demo demo
+ bin/urweb -debug -boot -noEmacs -dbms sqlite -db $(TESTDB) -demo /Demo demo
rm -f $(TESTDB)
sqlite3 $(TESTDB) < demo/demo.sql
demo/demo.exe & echo $$! > $(TESTPID)