summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fc8787f0..a37b79ea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ all-local: smlnj mlton
SUBDIRS = src/c
-.PHONY: smlnj mlton package
+.PHONY: smlnj mlton package reauto
smlnj: src/urweb.cm
mlton: bin/urweb
@@ -74,3 +74,7 @@ install-exec-local:
package:
hg archive -t tgz -X tests /tmp/urweb.tgz
+reauto:
+ libtoolize -cf
+ automake --add-missing --force-missing --copy
+ autoreconf