summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am2
-rw-r--r--Makefile.in1
-rwxr-xr-xconfigure2
-rw-r--r--configure.ac2
4 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b7fa88d..0cd94747 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,3 +114,5 @@ reauto:
libtoolize -cf
automake --add-missing --force-missing --copy
autoreconf
+
+EXTRA_DIST = demo/* doc/* lib/js/* lib/ur/* src/* src/coq/* xml/*
diff --git a/Makefile.in b/Makefile.in
index 760c5bee..4d5a322d 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -243,6 +243,7 @@ LIB_UR = $(SRCLIB)/ur
LIB_C = $(SRCLIB)/c
LIB_JS = $(SRCLIB)/js
SUBDIRS = src/c
+EXTRA_DIST = demo/* doc/* lib/js/* lib/ur/* src/* src/coq/* xml/*
all: all-recursive
.SUFFIXES:
diff --git a/configure b/configure
index 28d56d03..4aa9b405 100755
--- a/configure
+++ b/configure
@@ -2319,7 +2319,7 @@ ac_link='$CC -o conftest$ac_exeext $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $
ac_compiler_gnu=$ac_cv_c_compiler_gnu
-WORKING_VERSION=1
+WORKING_VERSION=0
ac_ext=c
ac_cpp='$CPP $CPPFLAGS'
ac_compile='$CC -c $CFLAGS $CPPFLAGS conftest.$ac_ext >&5'
diff --git a/configure.ac b/configure.ac
index 2f184c01..d6a55222 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_INIT([urweb], [20130421])
-WORKING_VERSION=1
+WORKING_VERSION=0
AC_USE_SYSTEM_EXTENSIONS
# automake 1.12 requires this, but automake 1.11 doesn't recognize it