diff options
-rw-r--r-- | CHANGELOG | 15 | ||||
-rw-r--r-- | configure.ac | 4 |
2 files changed, 17 insertions, 2 deletions
@@ -1,4 +1,19 @@ ======== +20190217 +======== + +- Update of standard-library string functions to handle non-ASCII UTF-8 properly +- New command-line options: -endpoints +- New .urp directive: safeGetDefault +- New Basis functions: textOfBlob, unsafeSerialized[To|From]String +- New Top functions: mapX4, foldR4 +- New List functions: allM, assocAddSorted, mapConcat, mapConcatM, mapMi, searchM +- New ListPair functions: mapM, unzip +- New Option function: mapM +- Flycheck integration +- Bug fixes and improvements to type inference, documentation, error messages, and compatibility + +======== 20180616 ======== diff --git a/configure.ac b/configure.ac index 31bec477..1c738051 100644 --- a/configure.ac +++ b/configure.ac @@ -1,5 +1,5 @@ -AC_INIT([urweb], [20180616]) -WORKING_VERSION=1 +AC_INIT([urweb], [20190217]) +WORKING_VERSION=0 AC_USE_SYSTEM_EXTENSIONS # automake 1.12 requires this, but automake 1.11 doesn't recognize it |