summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorGravatar Simon Van Casteren <simonvancasteren@localhost.localdomain>2019-12-12 22:44:50 +0100
committerGravatar Simon Van Casteren <simonvancasteren@localhost.localdomain>2019-12-13 11:46:57 +0100
commitfaff2d8ac927fd49f13fbaf9b84ffc99bbb6f9b8 (patch)
tree557c53bb80d4cbf286149504580886cd4259b3f2 /shell.nix
parent9b00dc724363ac7b0a31687f14cc3bb2f2460f9b (diff)
Added tracking of text of source files and autocomplete
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 95da550b..e9b047ee 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1 +1,7 @@
-import ./default.nix
+let
+ pkgs = import <nixpkgs> {};
+ def = import ./default.nix;
+in
+pkgs.mkShell {
+ buildInputs = def.buildInputs;
+}