summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adamc@hcoop.net>2008-12-20 16:19:26 -0500
committerGravatar Adam Chlipala <adamc@hcoop.net>2008-12-20 16:19:26 -0500
commitec745f90fc97e10948dc32ec4f44aabf5c6908db (patch)
tree295a6cbc7787518188dbf6c5c2144c32154ab116 /Makefile.in
parent80be553bea33f3d9cb19f399f64eed36017048a3 (diff)
Successfully generated a page element from a signal
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.in b/Makefile.in
index 57a083bd..ed65ceea 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -5,6 +5,7 @@ SITELISP := @SITELISP@
LIB_UR := $(LIB)/ur
LIB_C := $(LIB)/c
+LIB_JS := $(LIB)/js
all: smlnj mlton c
@@ -70,6 +71,8 @@ install:
cp lib/*.ur $(LIB_UR)/
mkdir -p $(LIB_C)
cp clib/*.o $(LIB_C)/
+ mkdir -p $(LIB_JS)
+ cp jslib/*.js $(LIB_JS)/
mkdir -p $(INCLUDE)
cp include/*.h $(INCLUDE)/
mkdir -p $(SITELISP)