summaryrefslogtreecommitdiff
path: root/Makefile.in
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adamc@hcoop.net>2010-01-28 10:48:49 -0500
committerGravatar Adam Chlipala <adamc@hcoop.net>2010-01-28 10:48:49 -0500
commit4a4e8f051883b59d8c64aa01ccf8befb66139c89 (patch)
tree4af0537c2a83358b9d66840fe89841028ab99050 /Makefile.in
parentfc6aaab8d0f8a9d7328f18a633ab93afd7e9e5f0 (diff)
Get rid of those pesky symlinks for autotools files
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index 0e8b40b7..a567a125 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -702,7 +702,7 @@ uninstall-am:
all-local: smlnj mlton
-.PHONY: smlnj mlton package
+.PHONY: smlnj mlton package reauto
smlnj: src/urweb.cm
mlton: bin/urweb
@@ -763,6 +763,11 @@ install-exec-local:
package:
hg archive -t tgz -X tests /tmp/urweb.tgz
+reauto:
+ libtoolize -cf
+ automake --add-missing --force-missing --copy
+ autoreconf
+
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT: