summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adam@chlipala.net>2015-08-06 09:57:47 -0400
committerGravatar Adam Chlipala <adam@chlipala.net>2015-08-06 09:57:47 -0400
commitc657cb4f944860006a437d3cfd9940032e999913 (patch)
treecf3922c7f6916c9b08f11a358aee2a46824e355b /Makefile.am
parent935d293383bbadde9d8c3adaa2081e14a885472b (diff)
Change 'make test' to work before 'make install'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 79cd2e7d..3c2e4e0d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,7 +119,7 @@ TESTDB = /tmp/urweb.db
TESTPID = /tmp/urweb.pid
test:
- urweb -dbms sqlite -db $(TESTDB) -demo /Demo demo
+ bin/urweb -boot -dbms sqlite -db $(TESTDB) -demo /Demo demo
rm -f $(TESTDB)
sqlite3 $(TESTDB) < demo/demo.sql
demo/demo.exe & echo $$! > $(TESTPID)