summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adam@chlipala.net>2015-08-06 12:51:09 -0400
committerGravatar Adam Chlipala <adam@chlipala.net>2015-08-06 12:51:09 -0400
commit6775186a7e6bfcadcef841d4c0578494dde331cd (patch)
tree0d669483d71255526dae3d792e02737b55da0f87 /Makefile.am
parentd22974b7912fab889a1e3ac73373e429e8b0ed7c (diff)
Add '-noEmacs' for 'make test'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3c2e4e0d..ab11999e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,7 +119,7 @@ TESTDB = /tmp/urweb.db
TESTPID = /tmp/urweb.pid
test:
- bin/urweb -boot -dbms sqlite -db $(TESTDB) -demo /Demo demo
+ bin/urweb -boot -noEmacs -dbms sqlite -db $(TESTDB) -demo /Demo demo
rm -f $(TESTDB)
sqlite3 $(TESTDB) < demo/demo.sql
demo/demo.exe & echo $$! > $(TESTPID)