summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Adam Chlipala <adam@chlipala.net>2016-01-16 10:11:59 -0500
committerGravatar Adam Chlipala <adam@chlipala.net>2016-01-16 10:11:59 -0500
commit4193f262c76fec4df28ae6c31865ea691947d619 (patch)
treef01de2417bad6b4f4177500d6cbd8a2a35a6b7ea /Makefile.am
parent4efe08193cd957291d106ee5578732d0c7c6085b (diff)
Remove '-debug' from 'make test'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 89f90eae..9ab31acd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,7 +113,7 @@ TESTDB = /tmp/urweb.db
TESTPID = /tmp/urweb.pid
test:
- bin/urweb -debug -boot -noEmacs -dbms sqlite -db $(TESTDB) -demo /Demo demo
+ bin/urweb -boot -noEmacs -dbms sqlite -db $(TESTDB) -demo /Demo demo
rm -f $(TESTDB)
sqlite3 $(TESTDB) < demo/demo.sql
demo/demo.exe & echo $$! > $(TESTPID)