summaryrefslogtreecommitdiff
path: root/src/session-get.h
diff options
context:
space:
mode:
authorGravatar Alan Fitton <ajf@eth0.org.uk>2011-02-04 20:05:20 +0000
committerGravatar Alan Fitton <ajf@eth0.org.uk>2011-02-04 20:05:20 +0000
commit44d802e9a32aa951bf532bc546293a26232e9d4c (patch)
tree54c0faf07e9edb338ca2fe810db1db8cb657a0a8 /src/session-get.h
parent4830642eba6b6dc741ee140088ee7e4be69ca8e8 (diff)
dont hardcore svgiconsdir in makefile, add missing gconf configure.ac macro
Diffstat (limited to 'src/session-get.h')
-rw-r--r--src/session-get.h2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/session-get.h b/src/session-get.h
index 71f2a52..bbd31f2 100644
--- a/src/session-get.h
+++ b/src/session-get.h
@@ -62,7 +62,7 @@
const gchar *session_get_torrent_done_filename(JsonObject * s);
gboolean session_get_torrent_done_enabled(JsonObject * s);
gint64 session_get_cache_size_mb(JsonObject * s);
-int session_get_version(JsonObject * s, float *version, int *revision);
+int session_get_version(JsonObject * s, float *version);
gboolean session_get_pex_enabled(JsonObject * s);
gboolean session_get_lpd_enabled(JsonObject * s);
const gchar *session_get_download_dir(JsonObject * s);